By June 1st 2017, all versions prior to v9.0 will no longer be supported. To benefit from not only the latest product features, but from a multitude of security updates, we recommend you install the latest version, 11.1. Please refer to our release notes for the updates included in each release. Here’s a brief list of the major security vulnerabilities and product updates since v8:

Security Updates

What major security updates have been patched since v8?

  • We removed support for the deprecated TLS v1 protocol
  • “POODLE” vulnerability mitigated by removing support for SSLv3
  • v11 updates Tomcat to v7.0.68, which addresses several known vulnerabilities
  • v11 updates Java to v1.8.0_74, which addresses several known vulnerabilities

 

Product Updates

 

You can upgrade to the latest version at NO cost if your maintenance and support contract or term license is current.

 

Please contact us at your earliest convenience to schedule your upgrade. We are here to help!

Did this answer your question?