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Potential Issue with iDoc Repository Storage Location for iRise Revision Manager
Potential Issue with iDoc Repository Storage Location for iRise Revision Manager
This article describes how to address an important potential issue when upgrading Revision Manager.
Jamie Gutierrez avatar
Written by Jamie Gutierrez
Updated over a week ago

Applies To:

Upgrading iRise Revision Manager from a previous version

Summary:

We have recently identified an issue where the iDoc repository used by iRise Revision Manager can get deleted on upgrade. The steps to upgrade iRise Revision Manager involve uninstalling the previous version. If the iDoc repository is located in the directory structure where the program is installed, this uninstall will delete the iDoc repository.

Diagnosis:

To see if your installation of iRise Revision Manager is susceptible to this issue:
 
 1. Login to iRise Revision Manager (do not specify a Definition Center in the "Select Definition Center" option when logging in


 2. Once logged in, go to the Revision Storage tab
 
 3. Review the "Save revisions to" field


 If your revisions are being saved to a location that is within the iRise Revision Manager folder where the program is installed you are susceptible to this issue.

Resolution:

1. Using Windows Explorer, move the folder to a location outside of the iRise Revision Manager program folder
 
 2. Change the "Save revisions to:" field to the new folder location
 
 3. Restart the iRise Revision Manger Server service.
 
 Future versions of the product will correct this issue and prevent the iDoc Repository from getting deleted regardless of its location.

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